苹果:macOS Monterey 需使用 Xcode 13

文章正文
发布时间:2021-09-22 08:39

IT之家 9 月 22 日消息 今日凌晨,苹果面向开发者宣布,macOS Monterey 需要使用 Xcode 13

苹果表示,在今年秋季公开发布后将更新系统至 macOS Monterey 的开发者,需同时更新至 Xcode 13。

其中包括 Xcode Cloud 和适用于 iOS、iPadOS、macOS、Apple tvOS 及 watchOS 的最新 SDK。IT之家了解到,Xcode 13 与 macOS Big Sur 11.3 或更高版本兼容

此前,苹果 9 月 15 日向开发者表示,App Store 已开放 iOS 15、iPadOS 15、watchOS 8、 tvOS 15 App 提交。

自 2022 年 4 月起,所有提交至 App Store 的 iOS、iPadOS、watchOS App 都必须使用 Xcode 13 和 iOS 15/watchOS 8 SDK 构建。

首页
评论
分享
Top